<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Mrs. Grace Powell - The Claxton Enterprise</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://claxtonenterprise.com/xmlrpc.php">
	<meta name="google-site-verification" content="srqUOUG_Z_1OBacskO3AnEJq-Q2CLWJsIjK5QARUOz8" />

<meta property="og:image" content=""/>

<meta property="og:title" content="Mrs. Grace Powell"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Mrs. Grace Powell, age 89, passed away Wednesday, Fev. 14, at Camellia Health and Rehab surrounded by her loving family. She was born in Reidsville on September 19, 1928 to Joseph Nathan and Minnie Be"/>
<meta property="og:url" content="http://claxtonenterprise.com/mrs-grace-powell/"/>
<meta property="og:site_name" content="The Claxton Enterprise"/>



<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">


<link rel="shortcut icon" href="" />


<link rel="apple-touch-icon" href="http://claxtonenterprise.com/wp-content/themes/goodnews/apple-touch-icon-precomposed.png" />


<link rel="pingback" href="http://claxtonenterprise.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://claxtonenterprise.com/wp-content/themes/goodnews/framework/helpers/js/html5.js"></script>
	<script src="http://claxtonenterprise.com/wp-content/themes/goodnews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://claxtonenterprise.com/mrs-grace-powell/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mrs. Grace Powell - The Claxton Enterprise" />
<meta property="og:description" content="Mrs. Grace Powell, age 89, passed away Wednesday, Fev. 14, at Camellia Health and Rehab surrounded by her loving family. She was born in Reidsville on September 19, 1928 to Joseph Nathan and Minnie Belle Cantaline. She was reared in Samson, Ala. and lived most of her life in Manassas before moving to Collins in &hellip;" />
<meta property="og:url" content="http://claxtonenterprise.com/mrs-grace-powell/" />
<meta property="og:site_name" content="The Claxton Enterprise" />
<meta property="article:tag" content="obituaries" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-02-16T15:57:41+00:00" />
<meta property="og:image" content="http://claxtonenterprise.com/wp-content/uploads/2018/02/Grace-Powell-obit..jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mrs. Grace Powell, age 89, passed away Wednesday, Fev. 14, at Camellia Health and Rehab surrounded by her loving family. She was born in Reidsville on September 19, 1928 to Joseph Nathan and Minnie Belle Cantaline. She was reared in Samson, Ala. and lived most of her life in Manassas before moving to Collins in [&hellip;]" />
<meta name="twitter:title" content="Mrs. Grace Powell - The Claxton Enterprise" />
<meta name="twitter:image" content="http://claxtonenterprise.com/wp-content/uploads/2018/02/Grace-Powell-obit..jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/claxtonenterprise.com\/","name":"The Claxton Enterprise","potentialAction":{"@type":"SearchAction","target":"http:\/\/claxtonenterprise.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Claxton Enterprise &raquo; Feed" href="http://claxtonenterprise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Claxton Enterprise &raquo; Comments Feed" href="http://claxtonenterprise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Claxton Enterprise &raquo; Mrs. Grace Powell Comments Feed" href="http://claxtonenterprise.com/mrs-grace-powell/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-82253980-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82253980-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/claxtonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://claxtonenterprise.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://claxtonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://claxtonenterprise.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://claxtonenterprise.com/wp-content/themes/goodnews/css/plugins.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://claxtonenterprise.com/wp-content/themes/goodnews/css/main.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://claxtonenterprise.com/wp-content/themes/goodnews/css/media.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://claxtonenterprise.com/wp-content/themes/goodnews/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://claxtonenterprise.com?sccss=1&#038;ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.4.1'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["mrs-grace-powell"],"Category":["Obituaries"],"Tag":["obituaries"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://claxtonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://claxtonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://claxtonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://claxtonenterprise.com/?p=12007' />
<link rel="alternate" type="application/json+oembed" href="http://claxtonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclaxtonenterprise.com%2Fmrs-grace-powell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://claxtonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclaxtonenterprise.com%2Fmrs-grace-powell%2F&#038;format=xml" />
<meta property="fb:app_id" content="522585171242624"/><link rel="stylesheet" href="http://claxtonenterprise.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '30417', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://claxtonenterprise.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://claxtonenterprise.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://claxtonenterprise.com/wp-content/uploads/2015/10/cropped-newspaper1-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://claxtonenterprise.com/wp-content/uploads/2015/10/cropped-newspaper1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://claxtonenterprise.com/wp-content/uploads/2015/10/cropped-newspaper1-180x180.gif" />
<meta name="msapplication-TileImage" content="http://claxtonenterprise.com/wp-content/uploads/2015/10/cropped-newspaper1-270x270.gif" />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#8e8e8e;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 216px;
height: 216px;
}
                        .simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
body > div > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div.vc_row.wpb_row.vc_row-fluid > div.wpb_column.vc_column_container.vc_main_col > div > div.one_third > div {
    padding-left:50px;
}
#author {
    display:none;
}
#commentform > p.comment-notes {
    display:none;
}
#email {
    display:none;
}
#url {
    display:none;
}
@media screen and (max-width: 720px) {
.caroufredsel_wrapper {
    display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div.feature-slider.base-box.nav-thumbs.old-style {

    display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div.news-box.base-box.scrolling-box-wrap {
 display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div:nth-child(6) > div.one_third.last {
 display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div.one_third {
    display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div:nth-child(6) > div.base-box.news-box.mom_box_sc_.mom_box_sc.clear {
    display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div.mom_hr.mom_hr_square.hr_icon_left {
    
display:none;
}
body > div.boxed-wrap.clearfix > div.boxed-content-wrapper.clearfix > div:nth-child(4) > div:nth-child(2) > div.wpb_column.vc_column_container.vc_main_col > div > div.clear {

    display:none;
}
.paid-in-full {
    display: none;
    }
}
}                    </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

    </head>
    <body class="post-template-default single single-post postid-12007 single-format-standard right-sidebar singular fade-imgs-in-appear ticker_has_live_time time_in_twelve_format wpb-js-composer js-comp-ver-4.6.2 vc_responsive">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
            
             <div class="topbar">
  <div class="inner">
        <div class="top-left-content">
                                     </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://www.facebook.com/ClaxtonEnterprise"><i class="fa-icon-facebook "></i></a></li>        
        
        
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/user/ClaxtonEnterprise"><i class="fa-icon-youtube"></i></a></li>
                

        

        
        
                	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
 
            <header class="header">
                <div class="inner">
                    <div class="logo">

					
                    <a href="http://claxtonenterprise.com">
		    
                        
                        <img src="http://claxtonenterprise.com/wp-content/uploads/2015/04/logo-31.png" alt="The Claxton Enterprise" width="1000" height="125" />
                        
                    
                        <img class="mom_retina_logo" src="http://claxtonenterprise.com/wp-content/uploads/2015/04/logo-31.png" width="1000" height="125" alt="The Claxton Enterprise" />
                        
		    
                </a>

					

                    </div>
                    
                    <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>

                    </div> <!--header right-->
                    
		    
                <div class="clear"></div>
                </div>
            </header>
	    
	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/">Home</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/contact-the-editor/">Contact Us</a></li>
<li id="menu-item-4764" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://georgiapublicnotice.com/">Public Notices</a></li>
<li id="menu-item-6189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Evans County</a>
<ul class="sub-menu ">
	<li id="menu-item-5336" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://claxtonenterprise.com/newcomers-guide/">Newcomer&#8217;s Guide</a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/claxton/">Claxton</a></li>
	<li id="menu-item-4777" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/bellville/">Bellville</a></li>
	<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/daisy/">Daisy</a></li>
	<li id="menu-item-4779" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/hagan/">Hagan</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.claxtonenterprise.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Schools</a>
<ul class="sub-menu ">
	<li id="menu-item-4943" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.evans.k12.ga.us/">Evans County Schools</a></li>
	<li id="menu-item-4944" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.gopca.org/">Pinewood Christian Academy</a></li>
	<li id="menu-item-4945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.ogeecheetech.edu/">Ogeechee Tech</a></li>
	<li id="menu-item-4946" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.georgiasouthern.edu/">Georgia Southern</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5506" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://my.claxtonenterprise.com/archive">Archives</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/enterprise-photos/">Photo Albums</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/">Home</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/contact-the-editor/">Contact Us</a></li>
<li id="menu-item-4764" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://georgiapublicnotice.com/">Public Notices</a></li>
<li id="menu-item-6189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>About Evans County</a>
<ul class="sub-menu ">
	<li id="menu-item-5336" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://claxtonenterprise.com/newcomers-guide/">Newcomer&#8217;s Guide</a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/claxton/">Claxton</a></li>
	<li id="menu-item-4777" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/bellville/">Bellville</a></li>
	<li id="menu-item-4778" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/daisy/">Daisy</a></li>
	<li id="menu-item-4779" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://claxtonenterprise.com/hagan/">Hagan</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4750" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="http://www.claxtonenterprise.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a>Schools</a>
<ul class="sub-menu ">
	<li id="menu-item-4943" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://www.evans.k12.ga.us/">Evans County Schools</a></li>
	<li id="menu-item-4944" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.gopca.org/">Pinewood Christian Academy</a></li>
	<li id="menu-item-4945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.ogeecheetech.edu/">Ogeechee Tech</a></li>
	<li id="menu-item-4946" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://www.georgiasouthern.edu/">Georgia Southern</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5506" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-0"><a href="https://my.claxtonenterprise.com/archive">Archives</a></li>
<li id="menu-item-5756" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://claxtonenterprise.com/enterprise-photos/">Photo Albums</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://claxtonenterprise.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://claxtonenterprise.com/wp-content/themes/goodnews/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            




            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://claxtonenterprise.com/nominations-needed-for-good-samaritan-series/">Good Samaritan nominations needed</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->

            </div>    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://claxtonenterprise.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://claxtonenterprise.com/category/obituaries/" title="Obituaries"><span itemprop="title">Obituaries</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Mrs. Grace Powell</span></div></div>                </div>
                                        
<div class="base-box blog-post p-single bp-horizontal-share post-12007 post type-post status-publish format-standard category-obituaries tag-obituaries"itemscope itemtype="http://schema.org/Article">


                                   
<h1 class="post-tile entry-title" itemprop="name">Mrs. Grace Powell</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn"><a href="http://claxtonenterprise.com/author/newsroom/">Newsroom</a></span></span><span>on: <time datetime="2018-02-16T15:57:41+00:00" itemprop="datePublished" class="updated">February 16, 2018</time></span><span>In: <a href="http://claxtonenterprise.com/category/obituaries/" title="View all posts in Obituaries">Obituaries</a></span><span><a href="http://claxtonenterprise.com/mrs-grace-powell/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Mrs. Grace Powell&body=Mrs. Grace Powell http://claxtonenterprise.com/mrs-grace-powell/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>

<div class="entry-content">
        

    <p>Mrs. Grace Powell, age 89, passed away Wednesday, Fev. 14, at Camellia Health and Rehab surrounded by her loving family. She was born in Reidsville on September 19, 1928 to Joseph Nathan and Minnie Belle Cantaline. She was reared in Samson, Ala. and lived most of her life in Manassas before moving to Collins in December 2013. Mrs. Grace was a beautician for many years and worked at the Manassas Post Office for 20 plus years, retiring as the postmaster. She was a former member of the VFW and loved to work in her garden. She was a faithful member of Gospel Baptist Church. She was preceded in death by her parents; husband, Ertell Powell; siblings, James Cantaline, Myrlte Lee McClain, Ethyl Merle Morgan and Elaree Rogers. She is survived by her daughters, Linda (Donald) Akins of Collins and Miriam Warnock of Soperton; grandchildren, Tina (John) Parham, Angie (Derrick) Duckworth, Andy Akins, JT (Adrienne) Warnock, and Allen (Heather) Akins; 10 great-grandchildren; several nieces and nephews. The family will receive friends beginning at 10 a.m. on Saturday, Feb. 17, at Gospel Baptist Church with funeral services to follow at 11 a.m., with the Rev. Mike Gay officiating. Interment will follow in the Anderson Primitive Baptist Church Cemetery. Pallbearers will be Andy Akins, JT Warnock, Allen Akins, Derrick Duckworth, John Parham and Dale Dutton. Flowers are welcome or memorials may be given to Gospel Baptist Church, 176 Gospel Baptist Temple Rd., Claxton, Ga. 30417. Low Country Cremation and Burial is serving the Powell family. <img class="aligncenter size-full wp-image-12008" src="http://claxtonenterprise.com/wp-content/uploads/2018/02/Grace-Powell-obit..jpg" alt="" width="400" height="556" /></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://claxtonenterprise.com/mrs-grace-powell/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://claxtonenterprise.com/mrs-grace-powell/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

      
    
        <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://claxtonenterprise.com/tag/obituaries/" rel="tag">obituaries</a>
        </div> <!-- post tags -->
    
    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="12007">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://claxtonenterprise.com/mrs-grace-powell/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Mrs. Grace Powell, age 89, passed away Wednesday, Fev. 14, at Camellia Health and Rehab surrounded by her loving family. She was born in Reidsville on September', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Mrs. Grace Powell&url=http://claxtonenterprise.com/mrs-grace-powell/" onclick="window.open(this.href, 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://claxtonenterprise.com/mrs-grace-powell/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://claxtonenterprise.com/mrs-grace-powell/&title=Mrs. Grace Powell&source=http%3A%2F%2Fclaxtonenterprise.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=http://claxtonenterprise.com/mrs-grace-powell/&amp;
is_video=false&amp;description=Mrs. Grace Powell"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->


</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="http://claxtonenterprise.com/county-may-appoint-current-employee-part-time-ema%e2%80%88director/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://claxtonenterprise.com/county-may-appoint-current-employee-part-time-ema%e2%80%88director/">County may appoint current employee as part-time EMA Director</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="http://claxtonenterprise.com/e-doyt-bradley/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://claxtonenterprise.com/e-doyt-bradley/">E. Doyt Bradley</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/d94f647a3098d652e40f05a805a870fa?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d94f647a3098d652e40f05a805a870fa?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://claxtonenterprise.com/author/newsroom/">Newsroom</a></span>  </span></h3>
        <p>
			</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="http://claxtonenterprise.com/author/newsroom/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar">
            <div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>			<div class="textwidget"><div class="top-ad" style="text-align: center;"><script src='https://www.googletagservices.com/tag/js/gpt.js'>

  googletag.pubads().definePassback('/6785150/BENN/ClaxtonEnterprise', [160, 600]).setTargeting('fold', ['ATF']).display();

</script>
</div></div>
		</div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Top News</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://claxtonenterprise.com/county-may-appoint-current-employee-part-time-ema%e2%80%88director/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/01/EMA-logo-90x60.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/01/EMA-logo-90x60.jpg" alt="County may appoint current employee as part-time EMA Director" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://claxtonenterprise.com/county-may-appoint-current-employee-part-time-ema%e2%80%88director/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/01/EMA-logo-180x120.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/01/EMA-logo-180x120.jpg" alt="County may appoint current employee as part-time EMA Director" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://claxtonenterprise.com/county-may-appoint-current-employee-part-time-ema%e2%80%88director/">County may appoint current employee as part-time EMA Director</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-14T13:42:21+00:00" class="entry-date">February 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://claxtonenterprise.com/51st-rattlesnake-wildlife-festival-set-march-10-11/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/DSC_0845-90x60.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/DSC_0845-90x60.jpg" alt="51st Rattlesnake and Wildlife Festival set for March 10-11" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://claxtonenterprise.com/51st-rattlesnake-wildlife-festival-set-march-10-11/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/DSC_0845-180x120.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/DSC_0845-180x120.jpg" alt="51st Rattlesnake and Wildlife Festival set for March 10-11" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://claxtonenterprise.com/51st-rattlesnake-wildlife-festival-set-march-10-11/">51st Rattlesnake and Wildlife Festival set for March 10-11</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-14T13:38:00+00:00" class="entry-date">February 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://claxtonenterprise.com/benjamin-promoted-hagan-pd-chief/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Benjamin-sworn-in-90x60.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Benjamin-sworn-in-90x60.jpg" alt="Benjamin promoted to Hagan PD chief" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://claxtonenterprise.com/benjamin-promoted-hagan-pd-chief/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Benjamin-sworn-in-180x120.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Benjamin-sworn-in-180x120.jpg" alt="Benjamin promoted to Hagan PD chief" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://claxtonenterprise.com/benjamin-promoted-hagan-pd-chief/">Benjamin promoted to Hagan PD chief</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-14T13:34:00+00:00" class="entry-date">February 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://claxtonenterprise.com/kirkland-takes-oath-office/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Kirkland-sworn-in-90x60.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Kirkland-sworn-in-90x60.jpg" alt="Kirkland takes oath of office" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://claxtonenterprise.com/kirkland-takes-oath-office/"><img src="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Kirkland-sworn-in-180x120.jpg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2018/02/Chief-Kirkland-sworn-in-180x120.jpg" alt="Kirkland takes oath of office" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://claxtonenterprise.com/kirkland-takes-oath-office/">Kirkland takes oath of office</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-02-14T13:28:31+00:00" class="entry-date">February 14, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://claxtonenterprise.com/claxton-enterprise-reads/"><img src="http://claxtonenterprise.com/wp-content/uploads/2017/03/12624592_f1024-90x60.jpeg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2017/03/12624592_f1024-90x60.jpeg" alt="The Claxton Enterprise: Who reads it?" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://claxtonenterprise.com/claxton-enterprise-reads/"><img src="http://claxtonenterprise.com/wp-content/uploads/2017/03/12624592_f1024-180x120.jpeg" data-hidpi="http://claxtonenterprise.com/wp-content/uploads/2017/03/12624592_f1024-180x120.jpeg" alt="The Claxton Enterprise: Who reads it?" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://claxtonenterprise.com/claxton-enterprise-reads/">The Claxton Enterprise: Who reads it?</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-03-15T15:00:13+00:00" class="entry-date">March 15, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div><div class="widget WPSimpleWeather_Widget"><div class="widget-head"><h3 class="widget-title"><span>Today's Weather</span></h3></div><div id="simpleweather-widget"></div></div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_third">
		<div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>The Claxton Enterprise</span></h3></div>			<div class="textwidget">24 S Newton St.<br>
Claxton, GA  30417<br><br>

(912) 739-2132<br>
</div>
		</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Our Columnists</span></h3></div>			<div class="textwidget"><ul>
<li><a href="http://claxtonenterprise.com/our-columnists/">Sarah Gove</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Mickey Peace</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Ashley Cheney</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Notes from the Senate – Sen. Jack Hill</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Ronda Rich</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Frank NeSmith</a></li>
<li><a href="http://claxtonenterprise.com/our-columnists/">Bill Werkheiser</a></li>
</ui></div>
		</div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Contact the Claxton Enterprise</span></h3></div>			<div class="textwidget"><h3>Through the Mail:</h3>
<br>
P.O. Box 218
Claxton, GA 30417
<br>
<br>
<h3>By Fax:</h3>
<br>
(912) 739-2140


</div>
		</div>
			</div><!-- End third col -->
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright ©2017 Claxton Enterprise.

Design and Development by <a href="http://www.mariposaagency.com/" alt="content marketing agency">Mariposa Interactive</a></p>
                                    </div>
            </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='651fd323c3ba6c88d6208511eb1161cf';
hf4V='244c7327aa443566a514903ea30e90bb';
cm4S="form[action='http://claxtonenterprise.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://claxtonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/claxtonenterprise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/themes/goodnews/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/claxtonenterprise.com\/wp-admin\/admin-ajax.php","nonce":"f9923c7b8b","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/claxtonenterprise.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/themes/goodnews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://claxtonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=522585171242624&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    </body>
</html>